CI failures
Incident Report for screenshotbot-io
Resolved
We have identified and resolved the issue. Enterprise customers were not affected by this outage.
Posted Aug 15, 2023 - 21:31 UTC
Investigating
We're investigating an issue with CLI failures.
Posted Aug 15, 2023 - 21:12 UTC
This incident affected: CI tools.