Site inaccessible
Incident Report for screenshotbot-io
Resolved
This incident has been resolved, we're building tools to avoid this sequence of events in the future.
Posted Jan 22, 2023 - 16:18 UTC
Monitoring
The site went down for about 15 minutes. We have restarted the affected services and are monitoring for root causes.
Posted Jan 22, 2023 - 15:04 UTC
This incident affected: Dashboard, API, and CI tools.