Occasional failure with Github Checks API
Incident Report for screenshotbot-io
Resolved
GitHub reports that their API access is normal, and we haven't seen any errors on our end in a few hours.
Posted Sep 20, 2023 - 02:08 UTC
Monitoring
We are monitoring issues with GitHub API, that is currently occasionally failing. Please track this issue on GitHub's status page here: https://www.githubstatus.com/incidents/zjchv3zvfg50
Posted Sep 19, 2023 - 22:10 UTC
This incident affected: CI tools.