Instability on cloud services
Incident Report for screenshotbot-io
Resolved
We believe everything is stable, please let us know at support@screenshotbot.io if you're still seeing any issues.
Posted Aug 14, 2023 - 00:42 UTC
Investigating
As part of a migration, we had some instability in our services. We have rolled back the changes and are monitoring for any issues. If you see any issues, please message support@screenshotbot.io
Posted Aug 13, 2023 - 21:23 UTC
This incident affected: Dashboard, API, and CI tools.