Service downtime
Incident Report for screenshotbot-io
Resolved
We've been monitoring systems for a few hours, and everything seems stable.
Posted Jun 08, 2023 - 01:22 UTC
Investigating
Our service went down at approximately 2:30pm Eastern time. We've brought it back up and investigating the cause. The downtime was somewhere between 5 and 10 minutes, during which time some CI jobs might've failed.

Please let us know if you see any other instabilities while we're investigating.
Posted Jun 07, 2023 - 18:40 UTC
This incident affected: Dashboard and API.